September 29, 2014 at 12:24AM

7

Element 3D won't render out my 3D object from After Effects

So I only recently got Element 3D, and it was working fine until the second time I tried to export out my project. My comp is basically an intro for my Youtube Channel, and it consists of a mixture of other comps and solids.

So at first I rendered out my Comp from AE, so that I could finish up in Premiere. I noticed that thea animations I made for the 3D text (element 3d) was not completely in sync with the music so I went back into AE to attempt to modify it. Once I had synced it up, I put the comp back into the render queue, and waited until it was done. When I opened that file it hall all of my backgrounds, and comps, and flares, etc. But my 3D text from Element was missing. I restarted my project, deleted the 3D layer, restarted my computer, ate a banana, and restarted AE, but it still renders out with no 3D text. Has anyone encountered this issue before? If so how would I fix it?

2 Comments

I'd highly suggest shooting VC an email. Matt will respond very quickly and get back with you with the exact answer. Be sure to attach your project file in the email....

This is assuming you have a legal version of Element. They've had updates to the software that may be affecting you, be sure to have the latest version.

September 29, 2014 at 2:27PM

0
Reply
avatar
Jordan Mederich
Documentarian / Filmmaker
1344

Sometimes happens with no legal versions... I don't say that you have one but some times it's a licence error. For some reason don't take the licence.

September 30, 2014 at 2:44AM, Edited September 30, 2:44AM

0
Reply
avatar
Ragüel Cremades
Film producer and director
7591

Your Comment