June 12, 2018 at 10:06AM


Ooma Mobile app 5.1 not working in iOS 8.1.1.


I'm trying to run the Ooma Mobile 5.1 app on my iPhone 5S running iOS 8.1.1 (upgraded today from 8.1) and it keeps telling me that Ooma Mobile isn't enabled and asking me if I want to confirm I want to enable it. If I press confirm it says that it failed to enable Ooma Mobile. Ooma Mobile is enabled on my account. I tried disabling and re-enabling it, but I'm still getting the same message.
It worked last week, but it's not working now. I tried deleting and reinstalling and also rebooting my iPhone, but nothing changed.
I downloaded the app onto my iPad 2 running iOS 7.1.2 and it works fine, so version 5.1 must not be compatible with iOS 8.1.1. Version 5.1 was released on November 14 and don't know if I tried running it since then so 5.1 might be simply broken with iOS 8 or just 8.1.1.

Please help.

I didn't find the right solution from the Internet.

[url=https://blog.advids.co/20-video-examples-from-logistics-solution-system-... Solution Example[/url]


Your Comment