October 19, 2015 at 11:37AM

0

Audio recorder and shotgun microphone - 'wide' percentage? (Tascam DR-70D/Rode NTG-2)

Hi there,

I have a Tascam DR-70D with a Rode NTG-2 plugged into it. I see that there is a setting for 'wide' as a percentage on the Tascam, which when lowered, seems to increase the volume. Now, I'm guessing that that is how wide the recording pattern is but I'm not sure.

I was wondering what would be the best percentage to have this set at? I mainly want it to cover events for a local online magazine/news site, so essentially broadcast work. I'll be using it to record both ambient sound and interviews (best run and gun set-up for me, rather than wiring up lav mics for interviews).

Any help would be much appreciated!

P.S. This is all rigged around a GH4 but will largely synch sound in post because I get a lot of noise when connecting the Tascam to the GH4, even with an attenuation cable.

14 Comments

First off, there is a well known design flaw with the Tascam DR-70D that causes the 3.5mm MIC OUT to produce 20+ dB of extra noise, but there is a fairly low cost cure for this problem. ( I own the Tascam DR-70D and experienced the same noisy audio problem when I first started using it with my GH4 camera )

The cure for the Tascam DR-70D is to use a Sescom cable with a built-in 25 dB PAD, that will bring a -10 dB LINE level signal from the DR-70D down to a level the GH4 needs, and all of the horrible noise will be gone from your GH4 audio recording. The exact Sescom cable is this one...

Sescom LN2MIC-ZOOMH4N - Line to Microphone Attenuation Cable : $27
http://goo.gl/KvxpkY

...I am not familiar with the WIDE setting on the Tascam DR-70D and I can't find any mention of this setting in the manual. I am guessing that this has to do with the stereo imaging of the internal DR-70D microphones, but I can't figure where this can be set. Any clues as to where you found this WIDE setting on your DR-70D recorder ?

October 19, 2015 at 3:22PM, Edited October 19, 3:23PM

0
Reply
Guy McLoughlin
Video Producer
32200

Thanks for the reply.

I actually have that Sescom cable (you recommended it to me a while ago) although I still seem to get a bit of noise coming, but not as much as before. Maybe I just need to tweak a few settings.

I get the 'wide' setting at Menu > Basic. It's the second setting down, after 'record'. Maybe it is something to do with stereo as you suggested. Will maybe play around with settings and see...

Paul Cummings

October 19, 2015 at 4:44PM

I bet I know what the wide setting is doing! A super-cheap way to "widen" the sound of a stereo recording is to subtract a fraction of one channel from the other: http://wiki.audacityteam.org/wiki/Nyquist_Effect_Plug-ins#Stereo_Widener

When there's a signal common to both channels, the signal is cancelled by the strength of the widening effect. This is the attenuation you notice. Far better to let the mics record what they hear and then play with the stereo image in post.

October 19, 2015 at 5:59PM

1
Reply

Thanks! Maybe best to leave it set to 0% (which I presume would essentially mean that the setting is off).

Paul Cummings

October 20, 2015 at 10:43AM

>>>I actually have that Sescom cable (you recommended it to me a while ago) although I still seem to get a bit of noise coming, but not as much as before. Maybe I just need to tweak a few settings.

When set correctly you can achieve the lowest noise-floor possible with the GH4, which is about -70 dB RMS. ( the noise-floor from the MIC OUT on the Tascam DR-70D with the Sescom cable is about -75 dB, but this is lower than the GH4's own noise-floor which limits you to -70 dB )

Over the next day or so I will see if I can cook up a simple recipe list on how to set the DR-70D for best recording results with the GH4.

October 19, 2015 at 11:57PM

0
Reply
Guy McLoughlin
Video Producer
32200

Thanks, really appreciate that. It might be possible that the noise is coming from what I have the wide setting at, from what Michael said. Will try a few more things in the mean time!

Paul Cummings

October 20, 2015 at 10:44AM, Edited October 20, 10:44AM

Just going to ask a few questions that might help with putting together your list.

- What should mic level adjustment be on the GH4?
- Should sound output be real time or record sound?
- Should gain be set to low or high on the Tascam?
- What should the settings be in 'Monitor' on the Tascam? (monitor sel, output level, output gain).
- Is it best to use phantom power? (Side note: I have an external USB battery which is fantastic, had it recording for 12 hours and the battery still had some charge left!)
- What record settings? I.e. Mono, Stereo, 2 mix. Bearing in mind that I'm using a shotgun mic, which is obviously only recording in one channel.

I'm still very much learning about sound, so apologies for the questions. But maybe they'll be useful for someone else! Might actually be quite good to make a video guide, although I'm not sure how many people are using the GH4/DR-70D set up.

Cheers.

Paul Cummings

October 20, 2015 at 10:56AM

Hi I hope you cooked up something, because I really would love to see what works for you. I shoot low budget movies, using two gh4's and I have the Tascam 70d and I am using the NTG-2 for sound. I am ready to pull hair out!

Taylor

September 2, 2016 at 11:34PM

I have a DR-70 and am still learning how to get the best sound out of it as well. If I remember correctly, I think when I messed with the 'wide' setting it was basically widening the range of sound from my shotgun, catching more ambient noise as opposed to narrowing in on one specific point of sound (wherever you are pointing the mic).
I could be wrong, but I think I remember that is what that setting does, so I just found a happy medium; might have been 30-50% or so.
I, too, would love suggestions of getting the best sound out of the Tascam DR 70. When I set it to "low" with my NTG-4 it seems far too quiet, so I have to put it on High, and there doesn't seem to be an in between. Also Channel two doesn't appear to work with my mic plugged in, but every other XLR input does. That might just be a plain ol' malfunction.

October 20, 2015 at 1:38PM

0
Reply
avatar
Ben Meredith
Cinematographer/Filmmaker
940

Ok, here are the settings I use to get the best audio quality when recording with the 3.5mm audio OUTPUT from the Tascam DR-70D...

GH4 CAMERA SETTINGS
------------------------------------
Rec Format = MP4 (LPCM) : screen 1/7 of Motion Picture menu
Mic Level Adj. = -12 dB : screen 5/7 of Motion Picture menu
Mic Level Limiter = OFF : screen 6/7 of Motion Picture menu

LPCM is the WAV uncompressed audio format, so you ALWAYS want to be recording with this audio setting with your GH4. I am not sure how much the GH4 audio limiter effects the signal, but I leave it off just in case. You could always set the limiter on the Tascam DR-70D if you are worried about overloading the audio signal during a live performance.

TASCAM DR-70D SETTINGS
----------------------------------------

BASIC MENU
- RECORD : ON
- PAN : ( normal pan settings )
- GAIN : LOW ( for LINE level inputs ), MID ( for "hot" mics )
- INPUT : XLR/TRS ( for pro audio sources )

The GAIN with almost all low cost audio preamps is where you are going to introduce noise, as most units can only produce a low-noise signal up to about HALF of their maximum gain. So ideally you want to feed your TASCAM unit a hot signal that is either LINE level or something from a hot mic. If your mic produces a weak signal you might want to add something that will cleanly amplify the mic signal BEFORE being fed to your TASCAM DR-70D recorder. ( like a Triton Audio FETHEAD inline mic preamp that runs on phantom power from your DR-70D )

MONITOR MENU
- MONITOR SEL : CAM
- OUTPUT LEVEL : -6 dB
- OUTPUT GAIN : LINE

This is how you set the DR-70D audio OUTPUT to record clean audio with your GH4 camera. You will need the Sescom cable with the 25 dB PAD to connect your GH4 to the TASCAM DR-70D 3.5mm audio OUTPUT. The Sescom cable is absolutely necessary to record clean audio from the DR-70D 3.5mm audio OUTPUT.

>>>Should sound output be real time or record sound?

I don't think this will effect the quality of the audio recorded by your GH4, but it will effect the quality of audio you hear through the GH4 headphone jack. ( better sound with the delay, or crappier sound with NO delay )

>>>Is it best to use phantom power?

Phantom power is used to power professional microphones that actually need phantom power to work. So ONLY turn phantom power ON if your mic needs phantom power. ( some mics can use phantom or an internal battery, and sometimes phantom produces a better audio signal than the internal battery )

>>>What record settings? I.e. Mono, Stereo, 2 mix

NEVER use MIX because you can't un-MIX your audio once they are mixed together. You want each audio input to use it's own audio channel, which can be four mono channels or grouped as two stereo channels.

I always record at 48 kHz 24-bit, which is optimal for professional audio.

October 20, 2015 at 2:04PM, Edited October 20, 2:05PM

0
Reply
Guy McLoughlin
Video Producer
32200

Thanks very much, Guy. I really appreciate this. I think I pretty much have it all working nicely now, having used your settings. I think the 'wide' setting I have on my Tascam is basically the same as your 'pan' (at least, it is in the same place in the menu). Maybe.

It's really nice to have this finally all working as I've had a bit of trouble for the last couple months! Loving the setup with the GH4 on the Tascam, with the NTG-2 mounted on the GH4. Nice and compact, yet pro-level sound.

Paul Cummings

October 20, 2015 at 2:24PM

Make sure you have upgraded your DR-70D to firmware 1.11 ---> http://goo.gl/z8C7QY

This is why I don't see anything with the WIDE setting, as I think this was changed to specific dB values with the upgraded firmware.

October 20, 2015 at 2:33PM, Edited October 20, 3:06PM

0
Reply
Guy McLoughlin
Video Producer
32200

Aha, just downloaded and installed the firmware update. Was sitting on 1.01! I think that should be everything fairly well sorted now. Thanks again.

Paul Cummings

October 20, 2015 at 4:14PM

Here is the official answer i got from Tascam:
"Wide" shows up with the unit is in Mid/Side decoding mode. This is meant for use with a Mid/Side microphone array: a cardioid facing front and a fig-8 mic facing to the side. The wide setting controls the stereo width of the image, from mono to stereo. If you're not using an MS mic or pair then MS Mode should be turned off.
________________________________________________________________

Depending on the type of mic you use, you may have to turn this feature off or on. I would suggest to turn it off. So go to Mic setting and in MS MODE 1/2 turn it off. Then go back to BASIC setting and you should see your settings changed from "wide' to "pan".
I am new to audio but i experiment lots of noise with my mic as well and i can get the sound right. I was told that usually when you record you have to record around -16Db then you have to adjust your settings in function of that for the gain volume because some mics will lower the DB so it's just user trial.
Then once your audio is good, you will have to adjust it with adobe audition or audacity. The golden rule is to make it good from your field recorder otherwise your audio won't be good no matter what you do in audio post-processing.

November 5, 2015 at 3:14PM

3
Reply
Frenchie in Austin
IT engineer
19

Also make sure to be on the latest FW for the Tascam DR-70D, as they keep fixing the bugs. It seems like the new SDXC II cards will crash on this model, i tested with a Lexar SDXC II 64 Gb 150 MB/s and I had to reboot the unit. I use external batteries for my unit and I use only dynamic microphones for the type of recording i do (I still need to invest in a good microphone in the higher $500 price range).

Overall it is a very nice piece of equipment for your videos at an affordable price, I wish they had a better bitrate for recording (192K would have been nice) with a dual slot card.
I love the function that you can dual record with lower volume. And for my case I don't use this device synced with the video inside the camera, i sync it later on during AV editing and I don't put my camera on the top or the bottom of this unit. Also the rubber bands at the bottom of this unit are extremely fragile, and they should have added a extra rubber layer protection on the whole unit for shock absorption.

If you want something more professional i would suggest to go with the latest Zoom F8, there is a definitively a better audio improvement on the zoom F8 and the quality is near good as the professional audio equipment IMO; the price of course is 4 times more expensive then the Tascam DR-70D.

November 6, 2015 at 10:21AM

0
Reply
Frenchie in Austin
IT engineer
19

I hope someone here can help me. I recently purchased the Tascam 70d and the NTG-2 hoping to make my movies sound better, since I am getting beautiful shots with both of my GH4s. I was so excited when my sound equipment arrived. We took out for a test run, and then the problems began. First we could not get the phantom power to come on, found out that some tascams had a glitch so I had to update to get it to work correctly. Then we ran into not hearing any sound coming through the headphones, but could clearly see it was recording. I took the footage home, threw it into fcpx and the camera sound was louder then the sound from the recorder. I boosted the sound and had to throw it into audacity to get rid of the hiss. No matter how I set it up, I am to this day still getting low levels, I can now at least hear my actors, but my boom has to be just about on top of them. I must be missing or really doing something wrong. Any help would be appreciated. FYI this is an action movie we are currently filming, so lavs cant help me. Too much running and shooting literally. I have also looked at a few, correction alot of links and posts and pictures of how to correctly set up our sound with the GH4 but all I can think of is maybe my sound is canceling each other out, if I am using that term correctly. Please help.

September 2, 2016 at 11:40PM

0
Reply
avatar
Taylor
Director
1

Your Comment