March 10, 2016 at 11:31AM

19

Sequence Settings In Adobe Premiere Pro CC

I want there to be no black bars or a bar on top and bottom around my video when I export my video. I shot my video on a nikon d3300 and the setting was 1920x1080 24p. I changed my settings in premiere to that but the black bars were still around video. But when I changed the sequence to 720p it fit. I don't understand why its like this and please help me!

10 Comments

When you imported the video in Premiere did you verify that the video is indeed 1080p by looking at the clip properties?

March 10, 2016 at 12:13PM

3
Reply
avatar
Cary Knoop
Member
2125

No it just went straight into adobe, and I put my clips into the timeline and when I look at the sequence it looks like it fits. Then I export it and it shows a black bar on top and bottom (which is fine) but then when I full screen the video it shows the bars around the whole video, which is my problem.

Sofia Wiseley

March 10, 2016 at 4:12PM

Are you sure the black bars are actually from the video?
What is the aspect ratio of your monitor?

March 10, 2016 at 7:59PM

0
Reply
avatar
Cary Knoop
Member
2125

I have the Macbook air 11in. The screen size is 1366 x 768

Sofia Wiseley

March 11, 2016 at 3:44AM

When you get to the export dialogue change the source scaling to "scale to fit" and check your aspect ratio must be "square pixels" on basic video settings try hitting the match source button if that doesn't work then you might need to change your video codec to h.264 because sometimes it gives you DV/NTSC 24p as your default. You might need to change your sequence settings, create new sequence and do not use presets, go to settings and set custom change your frame size then aspect ratio to square pixels

March 10, 2016 at 11:21PM, Edited March 10, 11:31PM

0
Reply
avatar
Prosper Kunyetu
Filmmaker,Editor,Vfx
255

Thank you guys! I got it to work!! When I went to export it, under export settings and at Preset I changed it to NTSC, H.264,AAC 48kHz

March 11, 2016 at 4:46AM

0
Reply

I think there are some different wrong things.
When you start a project with cc2015 DON't do a sequence, drag simply a clip in right space of sequence, premiere build a best sequence settings for your clips (for first clip, if you have different size, fps clips you just start in wrong way).
When you work the correct sequence settings allow you to work faster, better, and with less cpu request, be cause cc2015 is builded around mercury engine to optimize and move to gpu most of decoding work.
when you export you must choose the same aspect ratio (height/widht ratio and pixel aspect ratio) and you must have a clean without black bar picture.
If you export in hd/fhd/Uhd format where pixel are square if you have black bar mean you have setup original sequence in wrong way. If you export on dvd there is a problem of 16:9 squeeze pixel that cause to you a tiny black bar left right.
Like told from Prosper Kunyetu, you can correct in export, but only if you export in some format without square pixel. Where you have square pixel you must check your original sequence be cause there are some mistake.
if you start in wrong way and you want to correct it, is simple, select all clips of your edit in a sequence with "select all", copy, close sequence, create a new sequence like i told before, delete clip, paste all edit here. Now you have new sequence exactly of your editing.

March 13, 2016 at 7:12AM, Edited March 13, 7:12AM

0
Reply
avatar
Carlo Macchiavello
Director (with strong tech knowledge)
730

When you drop the clip on a timeline, the system automatically determines the settings

March 14, 2016 at 5:05PM

1
Reply

Your Comment