April 4, 2018 at 7:08PM

2

Where's my colour?

Hi all,
Does anyone know why when I export my project from Premiere Pro it loses (all?) the Lumetri values I've applied to it? I've heard that Quicktime is likely to desaturate your projects like this, but then I've exported projects many times in the past as a H.264, played through Quicktime, and I haven't had any problems.
It's very frustrating to see my project just the way I want it in Premiere, but almost RAW when it comes out the other end! Any tips, anyone?

8 Comments

What is your export settings?

April 4, 2018 at 8:34PM

2
Reply
avatar
Matthias Claflin
Videographer
660

I'm exporting as a H.264 with preset set to custom. Would a screenshot help?

Ariel Casanova

April 4, 2018 at 8:42PM

Yes. Are you only having this issue with the custom preset or is this an issue you are also having with other presets (such as the YouTube 1080 preset)?

Matthias Claflin

April 4, 2018 at 9:56PM

Having the trouble with all the presets. I just discovered what may be the problem - I seem to have a "master" and another ordinary track in my lumetri... if I may probe you further, do you have an idea what that might be about? It seems I may have edited onto the wrong track, so to speak, so that I'm exporting from the ungraded footage, when the footage I actually want to export is already there. I obviously should know about this...

Ariel Casanova

April 5, 2018 at 5:45AM

Maybe this will help. On the left of this screenshot, you can see the two tracks I'm talking about, the "master" and the title of the video....

https://photos.app.goo.gl/KcScbprnsgKSn6Bo1

April 5, 2018 at 5:54AM

1
Reply
Ariel Casanova
Student - Aspiring Director
130

In the render menu you will see tabs at the lower middle (Audio, Video, etc.). I think, in the first tab in that line there is a check box which toggles between render with all effects and without. Please check that.

April 5, 2018 at 6:39AM, Edited April 5, 6:39AM

5
Reply
avatar
Dibyendu Joardar
Director of Photography
626

I'm afraid I can't see that option... :(

Ariel Casanova

April 5, 2018 at 7:08AM

Hey out of curiosity, are you exporting through Media Encoder, and are you using LUTS in your grade? If you're using RAW/Log footage I'd assume yes?

If so this is likely an issue with not having the LUT in the Media Encoder folder on the hard drive. Just copy and paste the LUT from Premiere's Lumetri folder and paste it into the same location within the AME Lumetri folder. On PC, it's something like this:

C:\Program Files\Adobe\Adobe Media Encoder CC 2018\Lumetri\LUTs\Technical

Had something like this happen to me the other day at work with a new computer we bought and after a few failed attempts to change settings etc, realized it was as simple as this. Hope it work out.

April 17, 2018 at 4:03AM, Edited April 17, 4:03AM

0
Reply

Your Comment